Bogues du site ?

Par Clouder le 12 Février 2020 à 14:47 (Édité) 63 +99

Bonjour ! 😁


Tu as rencontré un ou des bogues (bugs) sur le site ? 😰

Alors tu te trouves sur le bon topic ! 😉


----------------------------------------------------------------------------------------------


Bugs en cours de résolution :


Signalé le 28/06/2019 : Bug d'affichage de la sélection des catégories au moment de la création d'un topic sur le thème sombre du site

Signalé le 19/09/2019 : Bug édition profil (bug d'affichage des curseurs de compétences)

Signalé le 15/10/2019 : Bug d'affichage du message d'avertissement concernant l'utilisation d'un bloqueur de publicités sur le site... Parfois, le message ne s'affiche pas/plus...

Signalé le 11/11/2019 : Bug d'affichage du bouton "J'y vais !" des mails intitulé "Commentaire à l'article" lorsque l'on consulte sa messagerie...

Signalé le 12/11/2019 : Bug d'affichage des icônes des réseaux sociaux dans le pied de page du site (en version mobile)

Signalé le 12/11/2019 : Bug d'affichage de la coloration syntaxique de la balise [CODE]

Signalé le 12/11/2019 : Bug d'affichage de la phrase "Un mail vous sera envoyé avec un nouveau mot de passe" sur le thème clair du site

Signalé le 12/11/2019 : Bug d'affichage de la phrase "Tu veux participer ?" sur le thème clair du site

Signalé le 12/11/2019 : Bug d'affichage de la balise [LIEN] sur le thème clair du site (thème sombre utilisé lors de l'insertion du lien cible)

Signalé le 12/11/2019 : Bug de la zone de texte lorsque un paragraphe long est saisi (au moment de l'insertion d'un lien avec la balise [LIEN], la zone de texte diminue)

Signalé le 04/12/2019 : Bug balise [LIEN] : l'utilisateur peut saisir n'importe quel caractère dans le champ qui peut renvoyer sur une page 404

Signalé le 11/12/2019 : Bug messagerie concernant la visualisation des amis : le dernier message avec un utilisateur ne s'affiche plus sur la page principale ; des utilisateurs viennent s'ajouter dans la liste

Signalé le 14/01/2020 : Bug mention utilisateur dans le sujet d'un topic

Signalé le 12/02/2020 : Bug d'affichage sur le thème clair du site : au clic sur les titres des chapitres, ceux-ci disparaît au survol du pointeur (cette page)


Bugs corrigés :


Signalé le 05/05/2019 : Bug de mise à jour de l'année du copyright

Signalé le 05/05/2019 : Bug de langage du format de date (le format de date est en anglais)

Signalé le 29/05/2019 : Bug de la messagerie instantanée (dysfonctionnement général)

Signalé le 29/05/2019 : Bug du bouton "Voir plus" des articles

Signalé le 28/06/2019 : Bug d'affichage du bouton "Créer un topic" sur le thème clair du site

Signalé le 24/08/2019 : Bug zones de textes des articles de formations et des topics (clic sur le bouton "Répondre" sans avoir saisi préalablement un message)

Signalé le 19/09/2019 : Bug édition profil (l'utilisateur peut saisir n'importe quel caractère dans les champs URL des réseaux sociaux)

Signalé le 01/10/2019 : Bug sur les sessions utilisateurs (l'utilisateur clique sur un lien menant vers le site, ouverture du lien sur un nouvel onglet, sur la page suivante il est déconnecté mais pas sur la page précédente)

Signalé le 04/10/2019 : Bug session utilisateur (le membre est déconnecté automatiquement sans aucune raison)

Signalé le 10/10/2019 : Bug du bouton "Voir plus" dans la messagerie instantanée sur le thème clair du site (le bouton n'a pas de design)

Signalé le 10/10/2019 : Bug du bouton "Voir plus" dans une discussion dans la messagerie instantanée (l'utilisateur clique plusieurs fois dessus et le design du site se dégrade)

Signalé le 12/10/2019 : Bug d'affichage du nombre de commentaires dans les articles de formations sur le thème sombre du site

Signalé le 24/10/2019 : Bug d'affichage de la "favicon" (la "favicon" n'est pas entièrement compatible avec tous les navigateurs et appareils)

Signalé le 29/10/2019 : Bug d'affichage du bouton "Clique ici pour le voir dès maintenant." des mails intitulé "Nouveau topic" en version mobile

Signalé le 29/10/2019 : Le membre reçoit une notification par mail lorsqu'il se mentionne lui-même...

Signalé le 11/11/2019 : Bug redirection utilisateur lorsqu'il supprime son avatar dans la partie compte utilisateur

Signalé le 02/12/2019 : Bug de réédition du titre de topics : parfois la moitié du titre disparaît après réédition

Signalé le 01/12/2019 : Bug de redirection vers le profil des membres en étant déconnecté



Dernière mise à jour : 12/02/2020

Cette pub permet au site de vivre ...

63 commentaires

Tu veux participer ?
Alors connecte toi ou inscris toi et viens participer !
C'est la faute de @Clouder a toujours vouloir aller vite


@Jerem971, 😂😂


@raphael-2228,

PayPal est dans les chou .. donc je n'y peux rien .. 😅


Re:


C'est la faute de @Clouder a toujours vouloir aller vite 🙃

A force ça fait l'enchainement de bugs sur le site 😂 Et on ne sait jamais si c'est OVH ou lui-même 😂

Mais bon ne vient pas te plaindre après lorsqu'il mettra un système d'abonnement obligatoire pour télécharger les codes sources 🙃

Il a même mis en place un popup pour désactiver Adblock si détecté mais ça ne fonctionne pas de mon côté, donc tampis pour lui 😂

Re:

On peut pas faire de don a @Clouder quand on clique sur le boutton avec le logo paypal que se soit sur le footer ou autres sa nous met une jolie erreur que on aime temps je sais pas si c'est du a paypal ou a ce site mais je tenais a vous informer

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@paypal.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Ou sa


Gateway Timeout

The proxy server did not receive a timely response from the upstream server.


Après sa m'arrange sa fait de argent d'économiser 😏🙃

Re:


Bug d'affichage sur le thème clair du site : au clic sur les titres des chapitres, ceux-ci disparaît au survol du pointeur (cette page)

Re:


@raphael-2228, sûrement un petit bug temporaire de la part d'OVH 😉

Je n'ai pas su reproduire l'action pour avoir le bug, le bouton fonctionnait tout le temps de mon côté.

Oui je suis bien connectez mais c'est bon j'ai plus le problème pour le moment

@raphael-2228,


Tu es bien connecté au site avec ton utilisateur quand tu souhaites télécharger le code d'un article ?

Re: @Jerem971


J'utilise Google Chrome 80

(Version 80.0.3987.87)

Re:


@raphael-2228, pas de soucis au niveau de ta connexion au réseau qui est très bonne 😉

En toute logique, vu ta vitesse de connexion, les éléments doivent charger rapidement... Je voudrais juste que tu me donnes le nom du navigateur ou tu rencontres ce problème afin que je mène l'enquête pour remonter à @Clouder si je trouve quelque chose 😉

Je fais le test et voila se que sa me donne

PING  ms3  DESCENDANT Mbps 100.64  ASCENDANT Mbps 99.61

j'ai également tester ce site https://browser-update.org/fr/update-browser.html#3 et cela me mais Votre navigateur est à jour.

et d'un autre coté si j'avez pas javascript d'activé la plupart des chose fonctionnerait pas

et comme je avais expliquer cela m'arrive 1/2 j'y vais peut être trop vite et aussi c'est peux être le fait d'ouvrir dans de nouveau onglet

Cette pub permet au site de vivre ...