Version récente de jQuery

Par Dieunel le 14 Juillet 2020 à 17:20 (Édité) 5 54

Bonjour,


me voici aujourd'hui pour que l'on puisse m'expliquer une chose par rapport a jQuery.


j'ai vue un script, il marche parfaitement avec :


<script type='text/javascript' src='http://code.jquery.com/jquery-1.9.1.js'></script>


j'ai vue du coup que c’est une ancienne version de jquery alors, j'ai mis une version récente :


<scripts type='text/javascript' src="https://code.jquery.com/jquery-3.5.1.js"></script>


et la du coup mon code ne fonctionne plus du tout.


Comment l'expliquer ? même les versions en dessous du 3.5.1 ne fonctionnent pas a priori .


Au plaisir de vous lire.

Cette pub permet au site de vivre ...

5 commentaires

Salut @Jerem971


j'avais oublié qu'il fallait clicker sur "suivre le topic" même quand c'est moi qui l'est posté...


Je vais mettre en résolue pour le moment il doit y avoir déjà du jquery quelque part en effet, merciiii.

Re:


On a plus reçu de nouvelles concernant ton problème... L'as-tu résolu ? 🤔

Si c'est le cas, il faut cliquer sur le bouton vert "Résolu" 😉

Re:


Très bien ! 😉

On est toujours disponible sur Sitedudev ! 😁

N'hésite pas à mettre en "Résolu" si cela t'a aider ou sinon demander de l'aide supplémentaire 😉

Bonjour @Jerem971


D'accord je vais regarder ça alors je reviens vers toi si jamais c'est encore actif


Merci pour ta présence :D

Hello @Dieunel,


Il faut toujours obtenir la dernière version de jQuery sur CDNJS et rien d'autres !

Si ton code ne fonctionne plus du tout avec la nouvelle version, c'est que des versions obsolètes dans ton code rentre en conflit avec la nouvelle version... Tu dois avoir la dernière version de tout tes scripts jQuery !

D'autres part, si tu as besoin d'aide concernant les balises de l'éditeur, c'est ce topic !

Cette pub permet au site de vivre ...